Ubuntu Large pause at start of boot time, possibly modprobe related

2012-07-15  Source: Original Site  Category:Ubuntu  Views:0 

Advertisement

Whenever I boot my computer, it gets to the boot splash screen fine, but after the first increment on the status bar, it hangs at that points for 20-25s, before it continues with the rest of the boot process.

I have installed bootchart, and at that corresponding interval there appears to be a area of zero activity, and modprobe appears to be on unint sleep. (See attached file)

I've checked my /var/log/boot, and that appears ok with no errors, and dmesg | grep error gives several:

[17179596.024000] hdc: command error: status=0x51 { DriveReady SeekComplete Error }
[17179596.024000] hdc: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
[17179596.024000] end_request: I/O error, dev hdc, sector 863872
[17179596.024000] Buffer I/O error on device hdc, logical block 215968

as well as:

[17179593.804000] usb 1-1: device not accepting address 2, error -71
[17179610.180000] VIA 82xx Modem: probe of 0000:00:11.6 failed with error -13

Are these related to my problem, or does anyone have any ideas of how to solve this?

Many

Related articles
  • Ubuntu Large pause at start of boot time, possibly modprobe related 2012-07-15

    Whenever I boot my computer, it gets to the boot splash screen fine, but after the first increment on the status bar, it hangs at that points for 20-25s, before it continues with the rest of the boot process. I have installed bootchart, and at that c

  • Ubuntu fetchmail service not starting at boot time 2012-12-06

    Hi I'm looking to download my emails with fetchmail and noticed that there is a Services app System -> Administration -> Services I have fetchmail installed, my fetchmailrc in /etc and it is ticked in the Services app, yet fetchmail does not st

  • Ubuntu X is not starting in boot time help... 2013-06-22

    guys i have a problem X is not starting in boot time so i have to start it manually in tty1 or tty2 or tty3 or tty4 etc...

  • Ubuntu Stop tomcat from starting at boot time 2014-01-23

    all, I've installed tomcat using synaptic, and now it's automatically started at boot time. The question is, can I stop this from starting at boot time? This tomcat service is not listed in System->Administration->Services. I know I can just de

  • Ubuntu Apache 1.3 Starts at Boot Time 2012-09-01

    I did a lot of search and read a lot but still have not figured out howto start apache 1.3 at start time. I compiled apache and can start with /usr/local/apache/bin/apachectl startssl. How do instruct the server to start this at boot time? Ubuntu OS:

  • Ubuntu Large Print Console font at boot time? 2013-08-13

    I was wondering if there is any way that I could make my console font larger at boot time? Any help would be very nice. Joann

  • Ubuntu Network doesn't start at boot time 2015-03-24

    Actually the script /etc/init.d/networking should be run while booting. But after logging in I can't ping: $ ping 193.99.144.80 connect: Network is unreachable With $ sudo /etc/init.d/networking restart or start and stop the network gets started with

  • Ubuntu Mysql fails to start at boot time 2013-11-01

    When booting, mysqld fails to start. When starting it later on, I manage without problems. It looks as if mysqld_safe locks the socket, and then tries to start up the `real' mysqld and fails (excerpt from /var/log/daemon.log): Feb 24 15:32:46 servern

  • Ubuntu Long pauses at start of pings and http; MTU related? 2015-06-01

    Brand new network, just installed, all ubuntu 9.10 boxes connected to a Dell 2206 dumb gigabit switch, and from there to Dlink router to cable modem. Pretty simple. ISP confirms great link out and inbound, However, http requests can sit for 20-30 sec

  • Ubuntu Proper Way to stop apache2 from being started at boot time 2014-11-08

    Whenever I start Ubuntu, Apache2 is started as well. I use Apache only for tests before going online. So I want to start it manually and stop it manualy. What is the proper way to tell Ubuntu, that apache should not be started at boot time? Is there

  • Ubuntu How to enabled laptop-mode start on boot time? 2015-04-26

    Hi. I've done all configuration in /etc/default/acpi-support and /etc/laptop-mode/laptop-mode.conf as it sais here: http://ubuntuforums.org/showthread.php?t=305693&highlight=laptop-mode The problem is that laptop-mode script is not starting at bo

  • Ubuntu intelfb doesn't work during boot time, or when I boot without window manager 2014-03-17

    I'm attempting to build a Xubuntu powered embedded system. XFCE itself is only used for maintenance. Software that writes directly to the framebuffer figures prominently in this embedded system. The hardware I'm using uses the intelfb kernel module.

  • Ubuntu apache won't start at boot 2014-05-22

    I just completed a fresh install and apache will not start at boot time. It starts fine manually with apache2ctl start I tried sudo update-rc.d apache2 defaults but no joy. If you can help, please do. -- Mike

  • Ubuntu How to optimise kernel for boot time? 2012-01-14

    I'm getting a bit obsessive about shaving seconds off my boot time. What, if any, options should I check/uncheck in xconfig, in order to get the fastest boot-time possible? I have Core2 and need wireless.

  • Ubuntu mldonkey edgy doesn't start at boot time 2013-02-21

    I installed mldonkey-server on my server machine and it works good. The only problem I have is that I have to start it manually every time i boot the system. I configured it for startup at boot time, and the link in rc2.d exists, but mldonkey doesn't

  • Ubuntu turn off HD DMA at boot time 2012-06-05

    Is there a kernel parameter (command line) that I can set in my GRUB menu so that DMA will be turned off at boot time? I'm booting a mini-itx board with a compact flash disk in an IDE adapter (minimal configuration). I get several errors about DMA ti

  • Ubuntu Automatically mount Lacie HD at boot time 2013-06-22

    all, this is my first post. Ok, I have a Lacie mobile drive. When I plug it in it's automatically mounted to /media/LACIE. That's good. But when I start/boot my laptop with the Lacie HD connected to it it doesn't mount automatically. I have to unplug

  • Ubuntu Compiz and AWN starting at boot 2013-09-17

    Hi, I have Ubuntu 8.04 running on an IBM Thinkpad T41. I upgraded from the previous Ubuntu version which I had Compiz running fine on. I did some research and found that I had a "blacklisted" graphics card now (see graphics card info in terminal belo

  • Ubuntu GDM does not start at boot 2014-02-20

    So for the last few days gdm ans not started on boot up. tty7 is a blank screen and I'm automatically put in tty1. There I can log in and run gdm manually. It has a started automatically a few times with out me doing any changes, but most of the time

  • Ubuntu Upstart script not starting on boot 2014-04-10

    First time writing a startup script in Ubuntu and I'm having some trouble. I'm having an issue with a custom init (upstart) script. Basically the script should start on boot and establish an ssh connection to a remote proxy. Unfortunately the script