Ubuntu gedit wont work when used with sudo

2012-02-08  Source: Original Site  Category:Ubuntu  Views:0 

Advertisement

Really weird - just installed Dapper n getting it all set up. gedit has been working fine for days and all of a sudden if i use
sudo gedit
nothing happens at all - it just sits there. However if i use gedit as a normal used it starts up ok. Ive reinstalled it but to no avail

Related articles
  • Ubuntu gedit wont work when used with sudo 2012-02-08

    Really weird - just installed Dapper n getting it all set up. gedit has been working fine for days and all of a sudden if i use sudo gedit nothing happens at all - it just sits there. However if i use gedit as a normal used it starts up ok. Ive reins

  • Ubuntu hypercam wont work when using wine? 2012-11-20

    I was just playing a game and i wanted to record my screen. I had windows xp before so i wanted to use hypercam 2 to use due to its ease. However, i was able to install hypercam 2, select the region that i wish to record but when i record it tells me

  • Ubuntu Sound stopped working when using newest kernels 2012-06-13

    I am using kubuntu Hardy and when using kernel: Ubuntu 8.04, kernel 2.6.24-16-generic The sound work perfectly When I try to use the kernels 2.6.24-17 up to 2.6.24-19 I get an error that mixer cannot be found When starting the computer back with the

  • Ubuntu vi is useless when run with sudo (help!) 2014-01-13

    Hi I like the text editor 'vi' a lot, especially when editing configuration files from the console... the only problem is that whenever I run it as root, it seems to be buggy. Everything seems to work fine until I hit 'i' to insert text. From then on

  • Ubuntu gedit not opening from terminal with sudo 2014-02-20

    Gedit will not open from the terminal win I use the sudo command. It will open without sudo. gedit file permissions -rwxr-xr-x btw, no error message, the command "works" but gedit does not run graphically

  • jQuery Selector with escaped character doesn't work when used with a context 2013-11-16

    I am having trouble writing a selector to filter selects by name when using a context and the name has escaped "[" and "]" characters. This is easily reproduced with the following code (uses console.log from FireBug): <html> <head> <sc

  • Ubuntu flash wont work when somethings downloading 2014-10-28

    so i have been away from my computer for a while and just got back online the first thing i noticed since i have been back online is that flash will no longer work when i am downloading things it works fine if i open firefox and go straight to a flas

  • Ubuntu PS/2 Barcode Scanner only works when used with PS/2 keyboard (not true in Gentoo) 2012-09-19

    For some reason, in Kubuntu my Barcode Scanner will not start 'working' until I plug a standard ps/2 keyboard into the female ps/2 DIN that is found on the cable of every ps/2 barcode scanner. This is not the case in either Gentoo or Windows. Does an

  • Ubuntu keyboard not working when asking for sudo passwd 2014-01-25

    Ok so I'm kinda new to ubuntu. I have kubuntu 11.04 installed on my laptop. Don't have Internet yet or access to a lan line so I can't install any packages. My problem is that when I open a konsole up and let's say I wanna get root access ill type in

  • Ubuntu Compiz not working, when using live CD it works 2014-03-28

    I would like to get compiz effects working on my laptop (intel X3100). When I use Ubuntu live CD, there is no problem with these effects All I did was that I moved my Ubuntu system from my old laptop (turion 64, geforce 7150) to my new one (core 2 du

  • Ubuntu Wireless not working when using battery instead of mains 2013-09-28

    I recently installed Ubuntu 11.04 on a Asus eee and its amazing, but I have the following problem with the wireless. It seems to work only when the computer is connected to mains. As soon as it is on battery supply the wireless disconnects. Any ideas

  • Ubuntu Wireless not working when booting with network cable plugged in 2015-05-21

    I have an Acer Aspire 5520 with Ubuntu 8.04 (Hardy) 64bits. I managed to have wireless working with ndiswrapper. I also installed the wpa_supplicant, though I did not configure it. The problem I'm facing is that when the machine boots and I have the

  • Ubuntu Grub only works when booting with disc 2012-03-31

    After installing Ubuntu (dual boot with windows) i'm having issues with my pc directly booting grub. I get the error 'Invalid operating system!' but found that if I boot with my xp cd and let it time out when it asks for a keypress the Grub menu load

  • DB2 ODBC timeouts not working when used with UnixODBC 2012-11-15

    I am writing an application for fetching data from DB2 tables, I have opted for ODBC over CLI because I need to handle CONNECTION & SQL TIMEOUTS. In my initial investigation I have found out that the timeouts are not working properly. The UnixODB

  • Ubuntu mic stops working when using camera 2013-01-06

    I m facing the following weird problem. While using skype if i have my camera closed the mic works well. If i open my camera the mic works for a while but all of a sudden stops. Any clue? My laptop is a HP probook 4515s M100 [email protected] ~ $ sud

  • jQueryUI datepicker not working when used with blockUI plugin. 2013-04-17

    I am using the jquery blockUI plugin for a form and in that form i have a date field for which i have used the jquery UI datepicker widget. The widget works fine however my problem is that it appears at the back of the block UI and hence it is not se

  • jQuery Auto Expand textbox does not work when using with CSS 2014-01-26

    For some reason the following code does not work if I use CSS in the AJAX TextWaterMark control. $(document).ready(function(){ $('.expanding').autogrow(); //use the following code if I figured out how to get jQuery to recognized repating same Div ID

  • Ubuntu Deluge only works properly when run with sudo 2013-09-01

    My laptop was running deluge and shutdown abruptly due to low battery. Now, when I click the icon, the "Starting Deluge..." entry appears in the taskbar, but goes away and nothing happens. When run from the terminal, it outputs the version number and

  • Ubuntu Hardware working when using Live CD, not working after full install 2013-11-13

    After finally getting my own pc to run Ubuntu properly (getting the soundcard and dual monitor setup up and running), i was thinking on installing it on my dad's pc as well. So i used the live cd to check if it ran ok. It ran ok and everything worked

  • Netgear WPN111 wont work when ubuntu installed, 2014-02-02

    Problem Netgear WPN111 Wireless USB Adapter wont work when Ubunti 9.10 is installed to hard disk, but it does on live CD. Method Used On live CD test, installed ndiswrapper and the windows drivers for wpn111, internet worked perfectly fine. Installed