Sound Problem with gOS

2012-02-10  Source: Original Site  Category:Linux  Views:0 

Advertisement

I'm brand-new with Linux and I love it! Buuuut...a lot of my work regards sound editing, and I discovered I can't modulate the sound out put. Either it stays at 100% or I mute it.

I don't want to be deaf this young, so could someone help me?

Related articles
  • Sound Problem with gOS 2012-02-10

    I'm brand-new with Linux and I love it! Buuuut...a lot of my work regards sound editing, and I discovered I can't modulate the sound out put. Either it stays at 100% or I mute it. I don't want to be deaf this young, so could someone help me?

  • Sound problem with MOV files 2013-07-08

    Hello I have sound problem with .mov files using any video player except VLC. I tried totem in suse (there is no problem for .vcd or .avi or .mpeg files) and also i tried totem and kaffine and vlc in ubuntu. But i work usually with suse and i can not

  • Ubuntu Sound problems with video in browsers 2014-10-21

    I've been having sound problems with video playback in my browser on my system for ages. I've used different browsers, but the problem persists. I used/use Swiftfox and Chrome. Konqueror doesn't seem to change much the situation (and I don't really l

  • Ubuntu Sound problems with upgrade 2014-10-30

    Having sound problems with upgrade to Karmic I get sounds when I boot up. Mplayer has sounds. aplay -- no sound. Firefox -- no sound -- in fact attempting to run a sound requiring video in firefox kills ALL sound until I reboot. I am sure it has some

  • Ubuntu [TUTORIAL]Fix all sound problems with ALC880 and other HDA cards *Jaunty*[TUTORIAL] 2014-11-25

    I don't know if this is in the wrong section (if a mod wants to move it they can),but I've made this tutorial explaining in detail how to fix sound problems with the popular Intel ACL880 HDA soundcard and other Intel HDA soundcards. I've come across

  • Ubuntu sound problems with games 2015-01-28

    I haven't been playing games with Ubuntu untill now (it's summer and I've got some spare time). I had some sound problems with games .. I have solved them except for frozen bubble. Maybe this helps someone else. That's why I don't delete or close thi

  • Sound problem with Runescape 2015-04-06

    I'm having a sound problem with Runescape. The sound in Runescape itself works, but when I play Runescape, sound doesn't work with anything else. I can't play music files (I tried in both Totem and Xfmedia), there's no sound when I send or receive me

  • Ubuntu Strange sound "problems" with feisty 2012-01-27

    guys, umm i got something really strange here.... Running linux since long time now and this never happened before: When im moving my mouse or the computer is working (when starting an app, downloading something or etc...) there is some sound coming

  • Ubuntu Sound Problems with Laptop 2012-02-16

    Running Jaunty Hello... I am new to Ubuntu and having problems with a windows native sound-card. I've read a ton of reasons to use Ubuntu and would like to continue to use it but if I can't get the sound to work I have an issue. The most recent artic

  • Ubuntu Sound problems with Gateway M-6823 2012-02-25

    I recently reinstalled Ubuntu since I had problems with it. Recently, the sound worked fine, but now, the sound is gone. Every time I try to test the sound, it gives me this message: audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gc

  • Ubuntu alsa, pulseaudio, sound problems with karmic 9.10 2012-03-11

    After upgrading to 9.10 I've had continuous problems with sound. Following the instructions on the wiki (https://help.ubuntu.com/community/SoundTroubleshooting), I've generated the following output: http://pastebin.ca/1680913 Ultimately, I can usuall

  • Ubuntu Sound problem with Ekiga 2012-03-31

    Having just installed dapper, I find myself with a problem I don't know how to correct. In trying to use ekiga, I find there is a problem with transmission of the sound input. I've configured it with no problem (both the test with the druid and a tes

  • Sound problems with Ubuntu Studio 8.04 2012-05-14

    I am having some problems with the quality of sound coming out of my laptop since installing Ubuntu Studio 8.04. Pretty much everything that makes a sound is affected by a constant crackling. Before loading on 8.04 I had Dapper on this laptop for abo

  • Ubuntu Left speaker pursuit ! (sound problem with no answers yet) 2012-05-31

    Hi, I have been using ubuntu for 4 days and I have been able to make sound work on my ubuntu 8.04 BUT its ONLY on the right speaker. I have checked the threads for fixing sound problems and none have helped so far. My hardware has been tested and wor

  • Ubuntu Sound problem with Lucid 2012-06-30

    I am using ubuntu 10.04 (Lucid) installed on my Dell Insperon 1564. The sound driver installed is alsamixer. Everything seems to be fine except a sound problem. I am using vlc for playing media files. But the sound is very low in the player for almos

  • Ubuntu sound problem with wav soundeffects in thunderbird and gaim 2012-08-26

    I was going to add some sound effects in thunderbird and gaim like "you've got mail". I found the wav files i wanted and they play correctly on the mplayer plugin when i downloaded them. my computer seems to have no other problems with sound. In Thun

  • Ubuntu Sound problems with a Sound Blaster X-Fi XtremeMusic card 2012-09-10

    Good morning, I recently purchased a Dell XPS 710 with a Sound Blaster X-Fi XtremeMusic sound card. Unfortunantly I'm not currently infront of my computer to give specifics, but from going over how-to's i've determined that the only audio device bein

  • Ubuntu Sound problems with virtualbox 2012-09-12

    I'm having problems with sound in hardy heron when i run virtuabox i can here videos and youtube from inside the xp guest but when i try and play something in ubuntu there is no sound until i restart the pc or logoff and on again:confused:

  • Ubuntu Nvidia onboard sound problem with alsa source coompile 2012-10-19

    I am having problems with the sound in ubuntu studio 7.10. I have an Nvidia 650i Ultra motherboard with onboard sound. When I first installed, the onboard sound worked fine. I then compiled and installed the source files from the alsa website because

  • Ubuntu Sound problems with GNOME after Feisty Fawn distro upgrade 2012-11-04

    I'm quite satisfied with the whole distribution, but since i upgraded to Feisty Fawn today I can't figure out how to make sound work in Gnome. Situation as follows: I'm the owner of an Audigy LS sound card, in linux better known as CA0106. Sound work