Problem with my WinApp - not sure if it's the computer or the code or what

2013-06-14  Source: Original Site  Category:C++  Views:0 

Advertisement

It's my first post on this forum. I'm trying to run this WindowsApp. I read a tutorial on how to do this in C (and I've done it), but now I want to see if it'll work using .cpp files. I tried compiling, and the error it gives me is

installation problem, cannot exec 'cc1': No such file or directory

Not sure what this means. I'm guessing it's something with the computer I'm using. I'm going to try compiling it later on my home computer, but I'm just wondering if anyone knows exactly what this means. Thanks!

link to the files: http://coolgamer48.googlepages.com/SelfTest2cpp.zip

Related articles
  • Problem with my WinApp - not sure if it's the computer or the code or what 2013-06-14

    It's my first post on this forum. I'm trying to run this WindowsApp. I read a tutorial on how to do this in C (and I've done it), but now I want to see if it'll work using .cpp files. I tried compiling, and the error it gives me is installation probl

  • Possible problem with header? Not sure where to start... 2012-02-10

    We are using paFileDB (this is a file download system, were you can place files in categories and have everything list as a downloadable file within it's appropriate category) with PHP Nuke and have successfully integrated them to limit the general d

  • Ubuntu problem with window bars, not sure what to classify it as 2012-01-13

    ok, so earlier this morning my linux laptop crashes on me, i reboot it and it says the video card drivers have malfunctioned and need to be reinstalled, and it gives me the option to boot into lower graphics, i do so and then go to sleep as i had wor

  • Problem with PHP Mail, not sure if it is installed correctly 2015-01-05

    I installed PEAR yesterday and I think that went ok although although there is only 1 reference to pear in phpinfo which is include_path has a local value of .;c:\www\php\pear I have downloaded the mail package and I have it under the site root php r

  • Help!!! Problem with my website, not sure what it is. :( 2013-05-09

    Could anyone tell me why there's gaps on my website? http://www.knightsoftyr.com/ Need help!!!!

  • Ubuntu I'm not sure whether to blame my computer or the software... 2012-10-29

    On occasion when I boot my computer (3 out of 5 times) It tells me their is an error and I need to check my able connections. (i think it is trying to boot from my soundcard) I currently have an Acer 5100 series laptop completely stock with amd dual

  • Problem with explorer.exe not loading at login 2012-08-14

    I am a newbie to this forum. I have been experiencing a problem with explorer.exe at login. I have read through the other threads about a similar problem occurring in the Fall of 2007. What I am experiencing is similar to those threads, but the slout

  • Problems with debugging: can not set a breakpoint, using Rose RT and Visual C++ 6.0. 2013-12-12

    Problems with debugging: can not set a breakpoint, using Rose RT and Visual C++ 6.0. Using Rose RT and Visual C++ 6.0 on NT target. I have a simple system called simple1, which runs normal in the Rose RT environment. I can view state transitions and

  • Ubuntu There was a problem with saving your note! 2014-07-08

    I have 2 machines both on Karmic and I have synchronised Tomboy Notes on them, that seemed to work OK. Now if I log on to the website and try to edit a note soon after I start typing I get a message - There was a problem with saving your note! and no

  • i think theres something wrong with my comp not sure come look 2014-12-13

    :!: i just delete the s. b virus i think and i'm not sure but i think my computer has more viruses heres my log Logfile of HijackThis v1.97.7 Scan saved at 10:42:44 PM, on 5/14/2004 Platform: Windows XP (WinNT 5.01.2600) MSIE: Internet Explorer v6.00

  • Ubuntu WINE with GM965 chipset (not sure if its a hardware or software problem) 2015-04-05

    Right well i must've read 50 or so threads about the gm965 chip sets and most of them are (excuse me for saying this) utter ******** by noobs who just dismiss things as imposible and cannot dig around very well, also they've clearly never been in a s

  • Ubuntu Hello. I have a problem with blank discs not being recognized. 2012-02-26

    Hello, this is my first post here. I have been using Ubuntu for a long time but never signed up here, so I am looking forward to meeting some new friends. :) I asked this question on LinuxQuestions.org and didn't get any replies, so I have come here.

  • Ubuntu Problem with keyboard driver not updating, showstopper 2012-06-06

    I thought it was something I pressed accidentally that called up something new. But I think I have discovered a problem with 64bit UbuntuĀ“s method of handling the inspiron 1501. The four lights I assume are taken over at a software level. I assume th

  • Problem with Automake - .deps not created 2012-07-20

    I have a problem with the .deps directory creation. I am using the following configuration: automake (GNU automake) 1.8.3 autoconf (GNU Autoconf) 2.59 ltmain.sh (GNU libtool) 1.5.6 (1.1220.2.95 2004/04/11 05:50:42) When i try to build my module, i ge

  • Problems With Network Card not being recognised by Ubuntu Feisty 2012-08-24

    Im relatively new to Ubuntu and need some advice. I recently installed Ubuntu Server 7.04 on a testing machine we use at work to act as an FTP server for a new backup solution. Everything was working fine but I needed to add more disk space. Anyway t

  • Problem with Netscape, but not Explorer 2012-09-21

    Wow. There's a surprise. A problem that happens in Netscape and not IE. Funny. At any rate, here's the situation: The url is http://waddington.unbc.ca/index.php The links are coded thusly: <a href="?page=economics">Economics</a> <a hre

  • Ubuntu Weird problem with my mic not working with Skype 2012-10-20

    I need some help with this since I just can't figure out what's wrong. I'll explain it step-by-step: I had my internal mic on a Dell Vostro 1400 laptop working perfectly with Skype (in Hardy) after tweaking a little bit the configuration. I installed

  • Ubuntu Nexbie: problems with sudo - user not in the sudoers file 2012-11-27

    I'm a complete newbie as I've just installed Xubuntu 9.04 on my PS3, and I have no experience with any open source software. Anyways, the installation went fine - no problems. I logged in for the first time - no problem. When i try to perform almost

  • Problem with db2prep command not found 2013-02-22

    I have a problem with SQLC COMPILATION , our developers they are trying to use db2prep mysql.sqC while issuing this command they are getting error "command is not supported to this environment" db21051e I have tried with issuing db2iupdt <instance

  • Problem with BigInt.js , not performing subtraction on bigninteger numbers 2013-03-23

    I am using BigInt.js javascript package for performing arithmetic operations on biginteger numbers. Following are some of the interfaces provided by this plugin: // Interfaces: // x = new BigInt("1234567890123456789012345678901234567890"); // y = new